Pre-req – CURL is installed on your server

curl -v -3 -X HEAD http://www.example.com

Not vulnerable – * SSL peer handshake failed, the server most likely requires a client certificate to connect

Vulnerable – * SSL 3.0 connection using SSL_NULL_WITH_NULL_NULL

Written by Matt Cooper
Hi, I'm Matt Cooper. I started this blog to pretty much act as a brain dump area for things I learn from day to day. You can contact me at: matt@linuxtutorial.co.uk.